OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[RBX3][Dedicated Servers] - Rack 46A17

Incident Report for Bare Metal Cloud

Resolved

We would like to inform you that the incident on rack 46A17 has now been resolved.

Here is detail for this incident :
Start time : 24/04/2025 23:49 UTC
End time : 25/04/2025 00:32 UTC
Root Cause : This incident was caused by an electrical equipment issue.

We thank you for your understanding and patience throughout this incident.
Posted Apr 25, 2025 - 00:34 UTC

Identified

We are currently experiencing an incident affecting our Dedicated Servers offering, which is causing temporary Availability issues in the rack 46A17.

Here is detail for this incident :
Start time : 24/04/2025 23:49 UTC
Impacted Service(s) : Some servers in rack 46A17 are currently unavailable.
Customers Impact : Customers are temporarily unable to access their servers located in the specified rack.
Root Cause : This incident is caused by an electrical equipment issue.
Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.

We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Apr 25, 2025 - 00:16 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).