OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX8][Dedicated Servers] - Racks R832B16/R832B17
Incident Report for Bare Metal Cloud
Resolved
We would like to inform you that the incident on Dedicated Servers offer has now been resolved.

Here is detail for this incident :
Start time : 25/01/2025 23:28 UTC
End time : 26/01/2025 01:16 UTC
Root Cause : This incident was caused by an electrical issue.

We thank you for your understanding and patience throughout this incident.
Posted Jan 26, 2025 - 01:18 UTC
Update
We have new information regarding the incident that affected your service.

Please find below an update on the situation:
Update : All servers in rack R832B17 are available.
Ongoing Actions : Our teams are currently working on the last impacted servers located in rack R832B16. We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Jan 26, 2025 - 01:12 UTC
Update
Ongoing Actions : The majority of servers located in racks R832B16/R832B17 are no longer impacted.
Our technical teams are currently working on the last impacted servers.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Jan 26, 2025 - 00:38 UTC
Identified
We have determined the origin of the incident affecting our Dedicated Servers offer on the specified racks.

Here are some supplementary details :
Start time : 25/01/2025 23:28 UTC
Customers Impact : Servers in racks R832B16, R832B17 are temporarily unavailable.
Root Cause : This incident is caused by an electrical issue.
Ongoing Actions : The incident has been identified and our teams are mobilized to restore service as quickly as possible.

We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Jan 25, 2025 - 23:49 UTC
Investigating
We are currently experiencing an event affecting our Dedicated Servers offer.
Start time : 25/01/2025 23:28 UTC

Our teams are fully committed to investigating this issue and working towards a resolution as soon as possible. As investigations are ongoing, we will share any new findings or updates with you as soon as possible.

We apologize for any inconvenience caused and appreciate your understanding.
Posted Jan 25, 2025 - 23:37 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).