OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
Rack G107A16
Incident Report for Bare Metal Cloud
Resolved
We have an malfunction with electrical system on this rack, we investigate

Update(s):

Date: 2017-03-16 07:08:37 UTC
Technician change power supply of system, all servers are UP.
Posted Mar 16, 2017 - 07:06 UTC