OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA1][Dedicated servers] -Rack- G108B07
Incident Report for Bare Metal Cloud
Resolved
Start Time : 16/05/2022 16:27 UTC
End Time : 16/05/2022 18:51 UTC
Service impact : Public server on vrack G108B07 is back in service
Posted May 11, 2022 - 18:55 UTC
Investigating
Start time : 16/05/2022 16:27 UTC
Service impact : Public server network down
Ongoing actions : Our technical teams investigate to determine the origin of the incident
Posted May 11, 2022 - 16:51 UTC
This incident affected: Dedicated Servers || Network (GRA).