OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#8346 — VPS 2013 Cloud - Robots
Incident Report for Bare Metal Cloud
Resolved
Abnormality was detected on the vcenter managing cloud vps.
Therefore, we will cut temporarily the robots in order to be able to diagnose the problem.




Update(s):

Date: 2013-04-02 13:32:32 UTC
Tasks on error are all fixed, we don't notice more errors till today.

Date: 2013-04-01 23:42:10 UTC
We have detected a dozen of maintenance tasks which are in a blocked status.
We are diagnosing the orgin of the problem.
Except for this tasks, we are not noticing any particular issues on running current tasks.


Date: 2013-03-30 22:18:16 UTC
We changed the server configuration managing the infrastructure.
We noticed more delay in management tasks under execution.

Date: 2013-03-30 22:17:14 UTC
We encountered again the same problem.
We are trying to fix it.

Date: 2013-03-29 23:56:12 UTC
Tasks are being treated, we will catch up the delay soon.
Delivering the classic vps is reopened now, as we are not noticing any issue on the infrastructure.
However, we will suspend temporarily delivering cloud vps, we prefer playing security and keep an eye on the infrastructure.



Date: 2013-03-29 23:52:19 UTC
We have had a problem with the vcenter, thus, we had to reboot it.
Once this is done, the DRS setting weren't complete on some hosts, then we were obliged to reboot these hosts.

Now we have the vcenter and the vcloud up, and we can replay the first tasks successfully !
Posted Mar 29, 2013 - 23:48 UTC