OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX1][Dedicated Servers] - Vrack unstable
Incident Report for Bare Metal Cloud
Resolved
Start time : 18/03/2024 08:30 UTC
End time : 20/03/2024 10:10 UTC
Root cause : Hardware issue.
Our technical teams resolved the issue. All impacted services are now operational.
Posted Mar 20, 2024 - 11:06 UTC
Monitoring
Start time : 18/03/2024 08:30 UTC
Service impact : No more impact on the connectivity of the private Vrack since 10:10 UTC.
Root cause : Hardware issue.
Ongoing actions : Monitoring
Posted Mar 20, 2024 - 10:22 UTC
Update
Our technical teams are working to replace the affected equipment.
Private Vrack connectivity may be interrupted from 09:40 UTC
Posted Mar 20, 2024 - 09:54 UTC
Identified
Start time : 18/03/2024 08:30 UTC
Service impact : The connectivity of the private Vrack is degraded.
Root cause : Hardware issue.
Ongoing actions : The affected equipment is currently being restarted.
Posted Mar 20, 2024 - 08:30 UTC
Investigating
We have detected an issue on our infrastructure. We will update informations when we will have more details.
Posted Mar 20, 2024 - 08:15 UTC
This incident affected: Dedicated Servers || Additional services (RBX).