Start time : 06/12/2023 13:43 UTC End time : 06/12/2023 13:56 UTC Root cause : Electrical malfunction Our technical teams resolved the issue. All impacted services are now operational.
Posted Dec 06, 2023 - 14:11 UTC
Identified
Most of the impacted server are up again. Our teams are working on the remaining ones.
Posted Dec 06, 2023 - 14:02 UTC
Investigating
Start time : 06/12/2023 13:43 UTC Service impact : Servers in the rack 41B13 are down. Ongoing actions : Our teams are investigating to determine the origin of the incident and fix it. Update will be posted as significant progress is made.
Posted Dec 06, 2023 - 13:54 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).