OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#6680 — nas87.storage
Incident Report for Bare Metal Cloud
Resolved
The server doesn't respond. We will restrat it.

Update(s):

Date: 2012-05-05 06:09:17 UTC
The server is up.
Posted May 05, 2012 - 06:08 UTC