OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
VPS - SBG8 - host1192546
Incident Report for Bare Metal Cloud
Resolved
This incident has been resolved.
Posted Jul 26, 2022 - 12:16 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected switches

sbg3-pciz3host18-a70

Affected racks

S325A09

Affected hosts

host1192546.sbg8.cloud.ovh.net

Affected instances

vps-3feb6956.vps.ovh.net

(generated by Unity)
Posted Jul 26, 2022 - 10:39 UTC