OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
VPS - BHS2 - host271338
Incident Report for Bare Metal Cloud
Resolved
This incident has been resolved.
Posted Jan 12, 2022 - 23:09 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host271338.bhs2.cloud.ovh.net

Affected instances

vps144885
vps222665
vps237868
vps289495
vps288550
vps230671
vps296187
vps296184
vps295686
vps289592
vps274569
vps271815
vps264416
vps269898
vps268948
vps267606
vps267433
vps266961
vps266324
vps261879
vps261530
vps249214
vps232356
vps251421
vps220551
vps243306
vps241797
vps239423
vps239162
vps238112
vps207054
vps84013
vps235178
vps232197
vps214377
vps230733
vps230560
vps230157
vps229209
vps229154
vps226360
vps226039
vps223573
vps225800
vps225201
vps224936
vps224895
vps221748
vps221442
vps169235
vps219604
vps218778
vps217985
vps217591
vps216070
vps213841
vps165070
vps201749
vps206650
vps207265
vps201609
vps200126
vps199872
vps199592
vps191827
vps191502
vps188128
vps185699
vps164873
vps158854
vps158245
vps156961
vps152450
Posted Jan 12, 2022 - 21:43 UTC