OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GLOBAL][Virtual Private Servers] - Inaccessibility of some VPS
Incident Report for Bare Metal Cloud
Resolved
Start time : 19/04/2024 15:30 UTC
End time : 19/04/2024 22:20 UTC
Our technical teams resolved the issue. All impacted services are now operational.
Posted Apr 19, 2024 - 22:25 UTC
Investigating
Start time : 19/04/2024 15:30 UTC
Service impact : VPS delivered in the last 24 hours may be temporarily inaccessible via the manager
Ongoing actions : Investigating
Our technical teams are working on the issue. Update will be posted as significant progress is made.
Posted Apr 19, 2024 - 20:25 UTC
This incident affected: Virtual Private Servers || Additional services (ERI, GRA, SBG, LIM, WAW, BHS, SGP, SYD, US-EAST-VA, US-WEST-OR).