OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA2][Dedicated Servers] - Rack G223B14
Incident Report for Bare Metal Cloud
Resolved
Start time : 13/04/2024 13:10 UTC
End time : 13/04/2024 15:03 UTC
Root cause : Network equipement malfunction
Our technical teams resolved the issue. All impacted services are now operational.
Posted Apr 13, 2024 - 15:05 UTC
Identified
Start time : 13/04/2024 13:10 UTC
Service impact : A significant number of servers in the rack G223B14 are no longer responding.
Root cause : Network equipement malfunction
Ongoing actions : Our team will be replacing the network equipment.
Posted Apr 13, 2024 - 14:02 UTC
Investigating
Start time : 13/04/2024 13:10 UTC
Service impact : A significant number of servers in the rack G223B14 are no longer responding.
Ongoing actions : Our teams are investigating to determine the origin of the incident and fix it.
Update will be posted as significant progress is made.
Posted Apr 13, 2024 - 13:43 UTC
This incident affected: Dedicated Servers || Global Infrastructure (BHS).