OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[BHS1][Dedicated Servers] - Rack T01B02
Incident Report for Bare Metal Cloud
Resolved
Start time : 13/04/2024 13:36 UTC
End time : 13/04/2024 14:01 UTC
Root cause : Network issue
Our technical teams resolved the issue. All impacted services are now operational.
Posted Apr 13, 2024 - 16:36 UTC
Monitoring
Start time : 13/04/2024 13:36 UTC
Service impact : Public network down
Root cause : Network issue
Ongoing actions : Monitoring
Posted Apr 13, 2024 - 16:07 UTC
Identified
Start time : 13/04/2024 13:36 UTC
Service impact : Public network down
Root cause : Network issue
Ongoing actions : Our teams are working to fix the issue..
Update will be posted as significant progress is made.
Posted Apr 13, 2024 - 13:40 UTC
This incident affected: Dedicated Servers || Network (BHS).