OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX8][Dedicated Servers] - Rack R808L02
Incident Report for Bare Metal Cloud
Resolved
Start time : 13/04/2024 14:33 UTC
End time : 13/04/2024 15:46 UTC
Root cause : Malfunction of the Network Device
Our technical teams resolved the issue. All impacted services are now operational.
Posted Apr 13, 2024 - 15:49 UTC
Investigating
Start time : 13/04/2024 14:33 UTC
Service impact : Somes servers in the rack R808L02 are no longer responding.
Root cause : Malfunction of the Network Device
Ongoing actions : Our teams are replacing the network device
Update will be posted as significant progress is made.
Posted Apr 13, 2024 - 14:37 UTC
This incident affected: Dedicated Servers || Network (RBX).