OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[CA][Dedicated Servers] - Servers rescue mode credentials
Incident Report for Bare Metal Cloud
Resolved
Start Time : 26/06/2022 00:00 UTC
End Time : 27/06/2022 07:19 UTC
Service impact : Rescue credentials for entering rescue mode were not sent when using password authentication method.
Posted Jun 28, 2022 - 13:17 UTC
Monitoring
Ongoing actions : Customers can use the password authentication method to access their servers in rescue mode.
Our teams are currently monitoring the situation.
Posted Jun 27, 2022 - 07:27 UTC
Investigating
Start time : 26/06/2022 00:00 UTC
Service impact : Rescue credentials for entering rescue mode are not sent when using password authentication method.
Customers can use ssh authentication method instead of password method as described here: https://docs.ovh.com/us/en/dedicated/creating-ssh-keys-dedicated/
Ongoing actions : Our teams are currently working to solve the problem
Posted Jun 26, 2022 - 10:48 UTC
This incident affected: Dedicated Servers || Additional services (BHS).