OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
VPS - BHS2 - host412295
Incident Report for Bare Metal Cloud
Resolved
This incident has been resolved.
Posted Jan 12, 2022 - 23:11 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host412295.bhs2.cloud.ovh.net

Affected instances

39548d93-c82b-4ffc-a733-05bad42efecf
0bc48e8f-5b08-423d-94c0-d246b5f0827b
930c84f6-2513-4a7a-b657-ab278b781cd2
b54517e1-02cc-4400-932e-a757c5e7c231
541e6518-fe66-4633-91ec-7e1434f3e34a
903b65fd-22c9-49b1-b30c-202f32ab0c83
9f6a5a95-7260-437f-9820-b07c458a9aed
a4ec2ea9-b345-4ff1-b9a5-d3558a5f19f6
a861d374-9c06-4ff5-bfcf-76f4879eaccd
cff9c8dc-085e-45f6-83b8-f3551e82863c
a44862fa-ed6c-4c16-a27c-0cb3b2d2690e
9d4a6f20-4fd6-40b3-975e-a5d3be217773
0e171f36-e7f9-4b4c-bd47-5b59d0bbfc09
24719112-1755-4dbe-9925-d989f4e1dbfe
55c3b430-41c9-4a9f-9ace-86340fae5f7d
d8ce691c-ec90-4b9f-8898-5fc3de665b69
e9ee5dc7-6f76-4dce-9169-625136a11118
98d0346d-14fd-415c-81b2-146b3449f78d
d552f30d-1ed3-4237-b2e4-60564c57aa81
c1278c66-7784-43a9-b7b3-c467338127dd
4e5f6c56-9e6f-4b8e-8a89-fc89059e6498
Posted Jan 12, 2022 - 21:43 UTC