We are pleased to inform you that the incident affecting our Dedicated Servers has been resolved.
Start time : 11/10/2025 06:30 UTC End time : 11/10/2025 06:36 UTC Root Cause : This incident was caused by a network equipment issue.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Oct 11, 2025 - 07:41 UTC
Monitoring
We had an incident on Dedicated Servers offer in rack T06B35. Service has been fully restored since 11/10/2025 06:36 UTC. Monitoring remains active to ensure long-term stability.
Here are some supplementary details :
Start time : 11/10/2025 06:30 UTC Impacted Service(s) : Servers in the specified rack were unable to access the vRack network. Customers Impact : Customers were unable to access the servers located in the specified rack via the vRack network. Root Cause : This incident is caused by a network equipment issue.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Oct 11, 2025 - 06:52 UTC
This incident affected: Dedicated Servers || Network (BHS).