OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[SBG3][vRack Network] - Rack S332B07
Incident Report for Bare Metal Cloud
Resolved
Start Time :05/02/2023 05:06 UTC
End Time : 05/02/2023 07:04 UTC
Root cause : Network equipment failure
Our technical teams resolved the issue. All impacted services are now operational.
Posted Feb 05, 2023 - 07:05 UTC
Investigating
Start time : 05/02/2023 05:06 UTC
Service impact : vRack network in the rack S332B07 does not work. Public network keep working
Ongoing actions : Our teams are investigating to determine the origin of the incident and fix it.
Posted Feb 05, 2023 - 05:16 UTC
This incident affected: Dedicated Servers || Network (SBG).