OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
VPS - SGP2 - host354137
Incident Report for Bare Metal Cloud
Resolved
This incident has been resolved.
Posted Jan 25, 2023 - 15:08 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host354137

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


9bdbaa69-555b-4177-9502-97357b9e63f7
066b6d54-bc88-4d03-b541-7b48ed443a91
c8a8b62c-4a46-4349-9322-ed57ca92a974
49141ce4-5348-41a5-ada7-48cdfa4e19e3
7833f993-6faa-43aa-8936-c0ca5a118416
884958fa-8e49-494b-89c4-f80391890f77
b38265d0-60c3-48c6-bee0-93c48646a666
8c9e60f5-4fa6-46bf-ae71-14fa624c3082
d5bc535c-f2da-4acc-a136-4443cb0fcb3a
b96a332d-0210-4278-b255-ef917fdc902e
63d9bfb0-1cb5-458c-a2e2-8a8c096d0fcc
3c347ef8-da1a-4974-8e53-ad50ff660d31
18aa3a91-9bea-4736-8b16-1d648d8b5932
Posted Jan 25, 2023 - 06:47 UTC