OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX4][Dedicated Servers] - 55D17
Incident Report for Bare Metal Cloud
Resolved
Start Time : 28/06/2022 14:15 UTC
End Time : 28/06/2022 15:05 UTC
Service impact : Servers in this rack were unreachable
Root cause : A network equipment caused the incident
Posted Jun 28, 2022 - 15:08 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 28, 2022 - 14:52 UTC
Identified
Start time : 28/06/2022 14:15 UTC
Service impact : Servers in this rack are unreachable
Root cause : A network equipment caused the incident
Ongoing actions : Our teams are currently working to solve the problem
Posted Jun 28, 2022 - 14:22 UTC
This incident affected: Dedicated Servers || Network (RBX).