OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#21056 — VPS CLOUD 2016 - GRA CEPH
Incident Report for Bare Metal Cloud
Resolved
We had an incident on the Ceph cluster this morning instances running on this cluster are impacted in different ways.

Impact:
Read Only
Port Closed
Down service (a simple reboot is required)

The list of VPS will be added subsequently. We check with the Ceph penalty if everything works properly on their side.

Update(s):

Date: 2016-11-02 09:57:39 UTC
The problem is solved. We lost two disks on the cluster in the morning and a second in the afternoon. The cluster performance was heavily impacted by the replacement drive.

Date: 2016-11-02 09:55:08 UTC
All VPS cloud GRA1 are affected by the problem.
Posted Nov 02, 2016 - 09:54 UTC