OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
VPS - UK2 - host1261781
Incident Report for Bare Metal Cloud
Resolved
This incident has been resolved.
Posted Aug 13, 2022 - 15:26 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1261781.uk2.cloud.ovh.net

Affected instances

8bbc7d02-aad5-4fbf-8dd7-3aa596d1e0d8
e309455e-3ed4-47d6-a91a-d3112363bea5
b9f658c3-5fdc-4d9b-9189-5ca8185bf7fc
79bad8d6-6e75-4bc9-a20d-c0d70c27529a
9c13b1c2-8ffe-478b-a018-e8175356516d
067cf130-1473-47a2-8f34-57e059645971
56ca4e56-48cb-4e83-803d-61fa0842e15f
96032604-254d-4060-9f0c-2cc2cfe99ea9
5a3fc751-530c-437f-8403-39c5d803a348
2f34518e-ea78-4797-9f79-287e009c76b0
6329bd35-48d2-484f-8e56-646c753680a8
489c682c-d047-4654-ae9a-1e7f2d121418
76439cab-1805-4c3f-a58c-70b783d3dd5d
7fcb6324-ff2b-4c94-a291-338cfadd8e8a
8d286f82-a0a6-48a1-acab-3c2bb556c39c
ee17a7ca-4481-4986-9033-78a712930c98
794b96f5-26c0-45cd-9cb9-9b9c3cc7841b
c71abf73-b22b-428b-9df7-e3eb4b4eee45
Posted Aug 13, 2022 - 14:44 UTC