OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA1][Dedicated Servers] - G115A07
Incident Report for Bare Metal Cloud
Resolved
Start Time : 11/08/2022 01:30 UTC
End Time : 11/08/2022 01:49 UTC
Service impact : Public network was unavailable
Root cause : A network equipment caused the incident
Posted Aug 11, 2022 - 02:00 UTC
Identified
Start Time : 11/08/2022 01:30 UTC
Service impact : Public network is unavailable
Root cause : A network equipment caused the incident
Ongoing actions : Our teams are currently working to solve the problem
Posted Aug 11, 2022 - 01:50 UTC
This incident affected: Dedicated Servers || Global Infrastructure (GRA).