OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[Singapour/Marseille][Backbone] link between Singapour and Marseille
Incident Report for Bare Metal Cloud
Resolved
Start Time : 16/05/2022 04:00 UTC
End Time : 16/05/2022 09:34 UTC
Service impact : Maintenance is over, all links are back
Root cause : Due to maintenance that was carried out by one of our suppliers.
Posted May 16, 2022 - 09:41 UTC
Identified
Start time : 16/05/2022 04:00 UTC
Service impact : Traffic degradation service on Singapour link back in order
Root cause : Degradation due to a maintenance carried out by one of our suppliers
Ongoing actions : The maintenance is still in progress
Posted May 16, 2022 - 05:26 UTC
This incident affected: Virtual Private Servers || Network (SGP).