OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX1][Dedicated Servers] - 05C01
Incident Report for Bare Metal Cloud
Resolved
Start Time : 05/08/2022 10:14 UTC
End Time : 05/08/2022 12:50 UTC
Service impact : Some servers were unreachable on rack 05C01
Root cause : Electrical issue
Posted Aug 05, 2022 - 13:00 UTC
Identified
Start Time : 05/08/2022 10:14 UTC
Service impact : Some servers are unreachable on rack 05C01
Root cause : Electrical issue
Ongoing actions : Our teams are currently working to solve the problem
Posted Aug 05, 2022 - 12:29 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).