OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
VPS - BHS2 - host281641
Incident Report for Bare Metal Cloud
Resolved
This incident has been resolved.
Posted Jan 25, 2023 - 13:20 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host281641

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


vps214414
vps227945
vps243481
vps214384
vps159595
vps86575
vps295656
vps59720
vps295554
vps253778
vps289938
vps289602
vps283500
vps286745
vps285034
vps269321
vps274569
vps273102
vps272728
vps272114
vps209215
vps265155
vps263766
vps261880
vps249509
vps230724
vps230291
vps229746
vps225701
vps183726
vps219507
vps218347
vps217857
vps214390
vps212338
vps212030
vps208115
vps207899
vps205459
vps204421
vps201106
vps198857
vps201397
vps192817
vps197862
vps196753
vps194640
vps192243
vps179455
vps161797
vps156581
vps154716
vps152596
vps144529
vps141287
vps121763
Posted Jan 25, 2023 - 13:17 UTC