OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
VPS - GRA2 - host580347
Incident Report for Bare Metal Cloud
Resolved
This incident has been resolved.
Posted Aug 15, 2022 - 19:18 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host580347.gra2.cloud.ovh.net

Affected instances

vps363279
vps440771
Posted Aug 13, 2022 - 18:45 UTC