OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA2]Dedicated Servers] - G209A12
Incident Report for Bare Metal Cloud
Resolved
Start Time : 05/05/2022 09:15 UTC
End Time : 05/05/2022 11:29 UTC
Service impact : All servers on rack G209A12 are operational again.
Root cause : An incident on the cooling system was at origin of this issue.
Posted May 05, 2022 - 11:33 UTC
Identified
An incident on the cooling system caused the rack shut down.
Our technical teams are repairing the last servers. No loss of data has been reported.
Posted May 05, 2022 - 10:29 UTC
Investigating
Start time : 05/05/2022 09:15 UTC
Service impact : servers in the G209A12 rack are unavailable
Ongoing actions : Our teams investigate to determine the origin of the incident
Posted May 05, 2022 - 09:43 UTC
This incident affected: Dedicated Servers || Global Infrastructure (GRA).