OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX2][NASHA] - Tete 3886
Incident Report for Bare Metal Cloud
Resolved
Start Time : 25/01/2023 06:11 UTC
End Time : 25/01/2023 06:50 UTC
Root cause : The incident was caused by malfunctioning power distribution equipment.
Our technical teams resolved the issue. All impacted services are now operational.
Posted Jan 25, 2023 - 07:22 UTC
Investigating
Start time : 25/01/2023 06:11 UTC
Service impact : Services are unavailable for the following pools : 6711 / 6724 / 6715 / 6718.
Ongoing actions : Our technical teams are working on the issue. Update will be post as significant progress is made.
Posted Jan 25, 2023 - 06:44 UTC
This incident affected: Storage and Backups || NAS HA (RBX).