OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#9233 — Network switch 37.59.51.0/24
Incident Report for Bare Metal Cloud
Resolved
There's a failure on one of the switches in this network. We will reboot it.


Update(s):

Date: 2013-09-01 23:03:38 UTC
The switch has booted properly, we are not noticing any failure.
Posted Sep 01, 2013 - 23:03 UTC