OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
VPS - GRA4 - host576823
Incident Report for Bare Metal Cloud
Resolved
This incident has been resolved.
Posted Aug 14, 2022 - 03:41 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host576823.gra4.cloud.ovh.net

Affected instances

vps524608
vps683703
vps495738
vps492931
vps338674
vps302131
vps347634
vps805063
vps714121
vps715003
vps714386
vps713983
vps713342
vps711658
vps706167
vps706418
vps705953
vps683858
vps682430
vps676297
vps675387
vps673003
vps652016
vps649111
vps649157
vps511821
vps499455
vps496100
Posted Aug 13, 2022 - 00:56 UTC