OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX1][Public Network] -12D08
Incident Report for Bare Metal Cloud
Resolved
Start Time : 12/08/2022 05:11 UTC
End Time : 12/08/2022 05:52 UTC
Service status: Services are working as they should be.
Root cause : It was due to an electrical malfunction.
Posted Aug 12, 2022 - 05:55 UTC
Investigating
Start time : 12/08/2022 05:11 UTC
Service impact : Public network is unreachable in the rack
Ongoing actions : Our technicians are currently working on in order to fix it.
Posted Aug 12, 2022 - 05:23 UTC
This incident affected: Dedicated Servers || Network (RBX).