OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#9000 — VPS2013 Cloud - Delivery
Incident Report for Bare Metal Cloud
Resolved
There are some delays on VPS2013 Cloud deliveries. We are doing our best to sort the situation out at the earliest.

Update(s):

Date: 2013-07-23 14:05:34 UTC
There is no longer any delay on VPS Cloud deliveries.
Posted Jul 22, 2013 - 16:05 UTC