OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
VPS - GRA2 - host598584
Incident Report for Bare Metal Cloud
Resolved
This incident has been resolved.
Posted Aug 13, 2022 - 19:21 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host598584.gra2.cloud.ovh.net

Affected instances

vps321798
vps206375
vps315599
vps328808
vps339222
vps337622
vps337097
vps337118
vps333692
vps324816
vps329604
vps327912
vps198720
vps321511
vps321533
vps319308
vps319064
vps317418
vps317204
vps316547
vps316255
vps262996
vps315644
vps314945
vps228221
vps310297
vps309430
vps307217
vps305379
vps303886
Posted Aug 13, 2022 - 19:09 UTC