OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
VPS - GRA1 - host598576
Incident Report for Bare Metal Cloud
Resolved
This incident has been resolved.
Posted Aug 15, 2022 - 19:19 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host598576.gra1.cloud.ovh.net

Affected instances

vps222903
vps281958
vps226821
vps301908
vps300255
vps298437
vps216627
vps291245
vps289848
vps288270
vps286563
vps283561
vps283355
vps279766
vps266584
vps259816
vps253399
vps231384
vps222353
vps223300
vps222237
vps218111
vps219137
vps209618
vps206908
Posted Aug 13, 2022 - 18:45 UTC