OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#8090 — Restart switch 188.165.239.249
Incident Report for Bare Metal Cloud
Resolved
The switch has a fault, we are restarting it.

Update(s):

Date: 2013-02-19 14:23:23 UTC
The switch has been replaced

Date: 2013-02-19 14:21:11 UTC
We replace the switch
Posted Feb 19, 2013 - 10:17 UTC