OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[BHS7][Dedicated Servers] - B708B06
Incident Report for Bare Metal Cloud
Resolved
Start Time : 02/10/2022 09:09 UTC
End Time : 02/10/2022 09:09 UTC
Service Impact:Our technical teams resolved the issue. All impacted services are now operational.
Posted Oct 02, 2022 - 09:28 UTC
Investigating
Start time : 02/10/2022 09:09 UTC
Service impact : The Network is currently unreachable for all servers in this rack.
Ongoing actions : Our technical teams are working on the issue. Update will be post as significant progress is made.
Posted Oct 02, 2022 - 09:17 UTC
This incident affected: Dedicated Servers || Network (BHS).