OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX6][Dedicated Servers] - 46B21 - 46B22 - 46B23
Incident Report for Bare Metal Cloud
Resolved
Start time : 24/06/2022 06:54 UTC
End time : 24/06/2022 13:56 UTC
Service impact : All servers on the following racks 46B21, 46B22 and 46B23 are operational.
No data loss to report. The situation is back to normal, the service is running nominally.
Root cause: The disjunction is due to a water leak on one of our network equipment
Posted Jun 24, 2022 - 14:15 UTC
Update
Update: All servers in the rack 46B22 are operational since 13:14 UTC
Posted Jun 24, 2022 - 13:29 UTC
Identified
Update: All servers are actually unreachable on rack 46B22.
Posted Jun 24, 2022 - 12:52 UTC
Update
Update: 90% of the impacted servers are up, we will come back to you as soon as possible.
Posted Jun 24, 2022 - 11:11 UTC
Update
Update: All servers in the rack 46B23 are operational since 09:20 UTC, for the 2 remaining racks 46B22 and 46B21, we have 80% of servers that are also operational. We continue to work on this incident to restore services on the remaining servers.
Posted Jun 24, 2022 - 09:40 UTC
Update
Update: We have 60% of servers that are operational now out of the total number of impacted servers.
Our teams continue to work on this incident to restore the service quickly.
Posted Jun 24, 2022 - 08:24 UTC
Investigating
Start time : 24/06/2022 06:54 UTC
Service impact : Some servers on the following racks 46B21, 46B22 and 46B23 are currently unreachable.
Ongoing actions : Our teams are investigating the source of this issue.
Posted Jun 24, 2022 - 07:34 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).