OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX4][Network] - Rack 50D29-30-31
Incident Report for Bare Metal Cloud
Resolved
Start time : 03/05/2022 13:33 UTC
End Time : 03/05/2022 17:33 UTC
Service impact : Public network was unreachable
Servers in rack 50D29-30-31 were not reachable through a public network.
Our technical teams the network equipment. Servers are now reachable.
Posted May 03, 2022 - 15:35 UTC
Investigating
Start time : 03/05/2022 13:33 UTC
Service impact : Public network unreachable
Ongoing actions : Investigating
Servers in rack 50D29-30-31 are not reachable through a public network.
Our technical teams are currently investigating the issue and working on bringing the public network back.
Posted May 03, 2022 - 13:46 UTC
This incident affected: Dedicated Servers || Network (RBX).