OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
VPS - GRA2 - host624071
Incident Report for Bare Metal Cloud
Resolved
This incident has been resolved.
Posted Aug 13, 2022 - 19:35 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host624071.gra2.cloud.ovh.net

Affected instances

vps225708
vps438382
vps431744
vps429923
vps427379
vps426252
vps426250
vps425376
vps419711
vps399554
vps411337
vps409035
vps409129
vps408403
vps406123
vps406122
vps406119
vps335915
vps322093
vps399802
vps394897
vps393785
vps362586
vps392028
vps391274
vps389060
vps387256
vps380545
vps386026
vps385832
vps381760
vps360320
vps358081
vps341552
vps324464
vps320435
vps317099
vps310475
vps309750
vps308772
vps304023
Posted Aug 13, 2022 - 19:21 UTC