OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX3][Dedicated Servers] - 46A11/46A12
Incident Report for Bare Metal Cloud
Resolved
Start Time : 03/02/2023 11:30 UTC
End Time : 03/02/2023 19:30 UTC
Service impact : Some servers were unavailable on 46A11 and 46A12 racks.
Our technical teams resolved the issue. All impacted services are now operational.
Posted Feb 03, 2023 - 19:32 UTC
Investigating
Start time : 03/02/2023 11:30 UTC
Service impact : Some servers are unavailable on 46A11 and 46A12 racks.
Ongoing actions : Investigating
Our technical teams are working on the issue. Update will be post as significant progress is made.
Posted Feb 03, 2023 - 12:12 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).