OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[SBG3][DedicatedServers] - Rack S332B05
Incident Report for Bare Metal Cloud
Resolved
Start Time :24/01/2023 11:15 UTC
End Time : 24/01/2023 12:07 UTC
Our technical teams resolved the issue. All impacted services are now operational.
Posted Jan 24, 2023 - 12:12 UTC
Investigating
Start time : 24/01/2023 11:15 UTC
Service impact : Servers in the rack S332B05are no longer responding.
Ongoing actions : Our teams are investigating to determine the origin of the incident and fix it.
Posted Jan 24, 2023 - 11:34 UTC
This incident affected: Dedicated Servers || Global Infrastructure (SBG).