OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX1][Dedicated Servers] - CT209
Incident Report for Bare Metal Cloud
Resolved
Start Time : 15/09/2022 02:56 UTC
End Time : 15/09/2022 03:04 UTC
Service impact : Servers in the CT209 rack are operationnal
Posted Sep 15, 2022 - 03:15 UTC
Investigating
Start time : 15/09/2022 02:56 UTC
Service impact : Servers in the CT209 rack are no longer responding
Ongoing actions : Our teams investigate to determine the origin of the incident and fix it
Posted Sep 15, 2022 - 03:02 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).