OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
RBX vRouter VPN
Incident Report for Bare Metal Cloud
Resolved
We are facing an issue with our API for VPN services. We are investigating.

Update(s):

Date: 2016-12-29 06:37:55 UTC
fixed

Date: 2016-12-29 06:35:47 UTC
We will proceed with a restart of the service tomorrow morning at 7am am CET.
The new tasks are for the moment stopped.

A service cut of a few seconds will be expected.
Posted Dec 28, 2016 - 16:05 UTC