OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
VPS - BHS2 - host251944
Incident Report for Bare Metal Cloud
Resolved
This incident has been resolved.
Posted Aug 08, 2022 - 17:47 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host251944.bhs2.cloud.ovh.net

Affected instances

vps210400
vps185910
vps257231
vps134660
vps155158
vps293489
vps277987
vps266338
vps261335
vps260565
vps244464
vps239552
vps237277
vps233288
vps230527
vps201666
vps198895
vps186933
vps151334
vps137880
Posted Aug 08, 2022 - 17:44 UTC