OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#8622 — VPS 2013 - VPS Classic
Incident Report for Bare Metal Cloud
Resolved
We have an attack in progress on the vhost 24388..
We are looking for the targeted IPs.

Update(s):

Date: 2013-05-14 06:28:01 UTC
We found the origin of the attack, service is restored.
Posted May 14, 2013 - 06:25 UTC