OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[WAW1][Dedicated Servers] - W17B02
Incident Report for Bare Metal Cloud
Resolved
Start Time : 28/06/2022 17:00 UTC
End Time : 28/06/2022 20:20 UTC
Service impact : Servers in this rack were unreachable
Root cause : An electrical issue caused the incident
Posted Jun 28, 2022 - 20:24 UTC
Update
Ongoing actions : 95% of the servers in the rack are reachable again.
Our teams are still working to solve the problem
Posted Jun 28, 2022 - 19:04 UTC
Update
Ongoing actions : 84% of the servers in the rack are reachable again.
Our teams are still working to solve the problem
Posted Jun 28, 2022 - 17:45 UTC
Identified
Start time : 28/06/2022 17:00 UTC
Service impact : Servers in this rack are unreachable
Root cause : An electrical issue caused the incident
Ongoing actions : Our teams are currently working to solve the problem
Posted Jun 28, 2022 - 17:14 UTC
This incident affected: Dedicated Servers || Global Infrastructure (WAW).