OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[LIM1][Dedicated Servers] - L101B08
Incident Report for Bare Metal Cloud
Resolved
Start Time : 20/01/2022 09:04 UTC
End Time : 20/01/2022 09:08 UTC
Service impact : The servers are again reachable
Posted Jan 20, 2022 - 09:31 UTC
Investigating
Start time : 20/01/2022 09:04 UTC
Service impact : The servers present in the rack L101B08 are unreachable
Ongoing actions : Our teams investigate to know the origin of the incident
Posted Jan 20, 2022 - 09:10 UTC
This incident affected: Dedicated Servers || Network (LIM).