OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
VPS - SYD2 - host401273
Incident Report for Bare Metal Cloud
Resolved
This incident has been resolved.
Posted May 01, 2022 - 14:06 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host401273.syd2.cloud.ovh.net

Affected instances

a8e8be35-5ca2-4071-8c73-abcc8c008321
Posted Apr 29, 2022 - 11:29 UTC