OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX3][Dedicated Servers] - 46C32
Incident Report for Bare Metal Cloud
Resolved
Start time : 26/06/2022 19:48 UTC
End time : 26/06/2022 20:20 UTC
Service status : All servers in the rack 46C32 are operational.
The situation is back to normal, the service is running nominally, no data loss to report.
Root cause : The disjonction was caused by a water leak
Posted Jun 26, 2022 - 20:50 UTC
Identified
Start time : 26/06/2022 19:48 UTC
Service impact : Some servers in the rack 46C32 are unreachable
Root cause : Disjonction caused by a water leak
Ongoing actions : Currently, the service is being restored, the repair is done, some servers remain down and our teams are working on it.
Posted Jun 26, 2022 - 20:03 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).